SysChat is a free online computer support community. Ask questions, share resources, contribute knowledge and discuss technology. Join our growing community to access all features. Register Now!

SysChat » General » General Tech Support » Cannot open government of Canada web sites

General Tech Support

General technical discussion and troubleshooting help not covered in the topics above goes here.

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-05-2007, 08:31 AM
Donald Donald is offline
Junior Member
 
About:
Join Date: May 2007
Posts: 6
Donald is on a distinguished road

Default Cannot open government of Canada web sites


For the past few months I have been unable to access any government of Canada web sites (gc.ca). I can open every other site that I have tried including all provincial government sites. I have found a temporary fix by using Instant Unblock but this is a real pain. I read where someone had the same problem and they used HijackThis to correct the problem. I tried the program and found 4 of the items listed starting with "17". I fixed these but the problem continues. I have attached the latest HijackThis log. Hopefully someone can help.



Attached Files
File Type: log hijackthis.log (9.9 KB, 176 views)
Reply With Quote
  #2 (permalink)  
Old 05-06-2007, 12:59 AM
Sami's Avatar
Sami Sami is offline
Administrator
 
About:
Join Date: Jan 2006
Location: New Jersey
Posts: 804
Sami has a spectacular aura aboutSami has a spectacular aura aboutSami has a spectacular aura about

Default


Please fix/remove following items from HijackThis

I am attaching the file with items to be fixed.



Attached Files
File Type: txt remove.txt (586 Bytes, 185 views)
Reply With Quote
  #3 (permalink)  
Old 05-06-2007, 09:50 AM
Donald Donald is offline
Junior Member
 
About:
Join Date: May 2007
Posts: 6
Donald is on a distinguished road

Default Not Yet


Thank you for your very fast responce. I did what you suggested, I fixed and removed all the items you indicated. I restarted my computer and tried to open canada.gc.ca and it still will not open. I have attached the latest highjack log. Please help me...
Donald



Reply With Quote
  #4 (permalink)  
Old 05-07-2007, 11:35 PM
Sami's Avatar
Sami Sami is offline
Administrator
 
About:
Join Date: Jan 2006
Location: New Jersey
Posts: 804
Sami has a spectacular aura aboutSami has a spectacular aura aboutSami has a spectacular aura about

Default


Please attach your latest hijackthis log file.



Reply With Quote
  #5 (permalink)  
Old 05-08-2007, 04:29 PM
Donald Donald is offline
Junior Member
 
About:
Join Date: May 2007
Posts: 6
Donald is on a distinguished road

Default Still cannot open government of Canada web sites


Thank you for your reply. I have attached the latest HighjackThis log.
Thank you again, Donald



Reply With Quote
  #6 (permalink)  
Old 05-08-2007, 06:40 PM
Sami's Avatar
Sami Sami is offline
Administrator
 
About:
Join Date: Jan 2006
Location: New Jersey
Posts: 804
Sami has a spectacular aura aboutSami has a spectacular aura aboutSami has a spectacular aura about

Default


Hi Donald,

The log file is not attached, Once you attach your log file it will be displayed below your message (like your first post).



Reply With Quote
  #7 (permalink)  
Old 05-08-2007, 07:43 PM
Donald Donald is offline
Junior Member
 
About:
Join Date: May 2007
Posts: 6
Donald is on a distinguished road

Default Second try for attachment


I hope this works. Again thanks for your help, Donald



Attached Files
File Type: txt hijackthis, 8 May 07.txt (9.4 KB, 282 views)
Reply With Quote
  #8 (permalink)  
Old 05-08-2007, 08:52 PM
Sami's Avatar
Sami Sami is offline
Administrator
 
About:
Join Date: Jan 2006
Location: New Jersey
Posts: 804
Sami has a spectacular aura aboutSami has a spectacular aura aboutSami has a spectacular aura about

Default


The entry at 017 is still present

O17 - HKLM\System\CCS\Services\Tcpip\..\{A1F46945-1C48-4C84-AE81-A02E82F6A96E}:NameServer = 85....

And that is the root cause of your problem. Please remove this entry.



Reply With Quote
  #9 (permalink)  
Old 05-08-2007, 09:02 PM
Sami's Avatar
Sami Sami is offline
Administrator
 
About:
Join Date: Jan 2006
Location: New Jersey
Posts: 804
Sami has a spectacular aura aboutSami has a spectacular aura aboutSami has a spectacular aura about

Default


Also if that entry is re-appearing again after reboot.
Install a good anti-spyware ewido seems to fix this malware you can download a full working trial version at ewido - anti-spyware and anti-malware solutions



Reply With Quote
  #10 (permalink)  
Old 05-10-2007, 10:47 AM
Donald Donald is offline
Junior Member
 
About:
Join Date: May 2007
Posts: 6
Donald is on a distinguished road

Default Still not working


I did what you suggested...
-I removed/fixed line item 17 using HijackThis. After removing line item 17, I could not access any site on the internet even Google.
-I ran... Spybot, Ad-Aware, SUPERAntiSpyware, Spysweeper, AVG Spy Sweeper and the program you suggested.
-I shut down my computer and restarted, line item 17 was back and I could not access any gc.ca sites. But I could now access all other internet sites.
Please help. Donald



Attached Files
File Type: txt hijackthis, 10 May 07.txt (9.5 KB, 188 views)
Reply With Quote
Reply




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are on



» Ads



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54