SysChat

SysChat (http://www.syschat.com/forum.php)
-   General Tech Support (http://www.syschat.com/general/general-tech-support/)
-   -   Cannot open government of Canada web sites (http://www.syschat.com/cannot-open-government-canada-web-sites-1997.html)

Donald 05-05-2007 08:31 AM

Cannot open government of Canada web sites
 
1 Attachment(s)
For the past few months I have been unable to access any government of Canada web sites (gc.ca). I can open every other site that I have tried including all provincial government sites. I have found a temporary fix by using Instant Unblock but this is a real pain. I read where someone had the same problem and they used HijackThis to correct the problem. I tried the program and found 4 of the items listed starting with "17". I fixed these but the problem continues. I have attached the latest HijackThis log. Hopefully someone can help.

Sami 05-06-2007 12:59 AM

1 Attachment(s)
Please fix/remove following items from HijackThis

I am attaching the file with items to be fixed.

Donald 05-06-2007 09:50 AM

Not Yet
 
Thank you for your very fast responce. I did what you suggested, I fixed and removed all the items you indicated. I restarted my computer and tried to open canada.gc.ca and it still will not open. I have attached the latest highjack log. Please help me...
Donald

Sami 05-07-2007 11:35 PM

Please attach your latest hijackthis log file.

Donald 05-08-2007 04:29 PM

Still cannot open government of Canada web sites
 
Thank you for your reply. I have attached the latest HighjackThis log.
Thank you again, Donald

Sami 05-08-2007 06:40 PM

Hi Donald,

The log file is not attached, Once you attach your log file it will be displayed below your message (like your first post).

Donald 05-08-2007 07:43 PM

Second try for attachment
 
1 Attachment(s)
I hope this works. Again thanks for your help, Donald

Sami 05-08-2007 08:52 PM

The entry at 017 is still present

O17 - HKLM\System\CCS\Services\Tcpip\..\{A1F46945-1C48-4C84-AE81-A02E82F6A96E}:NameServer = 85....

And that is the root cause of your problem. Please remove this entry.

Sami 05-08-2007 09:02 PM

Also if that entry is re-appearing again after reboot.
Install a good anti-spyware ewido seems to fix this malware you can download a full working trial version at ewido - anti-spyware and anti-malware solutions

Donald 05-10-2007 10:47 AM

Still not working
 
1 Attachment(s)
I did what you suggested...
-I removed/fixed line item 17 using HijackThis. After removing line item 17, I could not access any site on the internet even Google.
-I ran... Spybot, Ad-Aware, SUPERAntiSpyware, Spysweeper, AVG Spy Sweeper and the program you suggested.
-I shut down my computer and restarted, line item 17 was back and I could not access any gc.ca sites. But I could now access all other internet sites.
Please help. Donald


All times are GMT -4. The time now is 11:59 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54