SysChat is a free online computer support community. Ask questions, share resources, contribute knowledge and discuss technology. Join our growing community to access all features. Register Now!

SysChat » Software Support » General Software » Bios RAM reading

General Software

Support and discuss general software, applications, utilities, tips etc.

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-17-2007, 06:54 AM
AndyGoh56 AndyGoh56 is offline
Junior Member
 
About:
Join Date: Feb 2007
Posts: 18
AndyGoh56 is on a distinguished road

trouble Bios RAM reading


I just install A-Data RAM 2X1GB ( 667Mhz) .
When I download and run PC Wizard 2007 , it told me that my memory speed is only 333Mhz . { [email protected] PC2-5300(333Mhz) }
I went into my desktop BIOS to check and it said current memory speed 667Mhz.
Can anyone help me explain why PC Wizard 2007 is not registering that my RAM is running at 667Mhz as it suppose to be and only 333Mhz.
I also downloaded another software SIW and it said same ,ie, 333Mhz.

Can someone help explain the difference ?.
tks,
andy



Reply With Quote
  #2 (permalink)  
Old 03-17-2007, 08:18 AM
William_Wilson's Avatar
William_Wilson William_Wilson is offline
Moderator
 
About:
Join Date: Mar 2006
Location: Canada
Posts: 973
William_Wilson has a spectacular aura aboutWilliam_Wilson has a spectacular aura aboutWilliam_Wilson has a spectacular aura about

Default


your motherboard is likely just telling you what the memory is capable of, while pc wizard is telling you what it is actually running at.
What is your mobo company and model, it may not support anything above 333MHz, or it's possible that you have not set the bus speed correctly.



__________________

</Dream In Code>
-William. § (marvin_gohan)
Reply With Quote
  #3 (permalink)  
Old 03-17-2007, 05:30 PM
gtopala gtopala is offline
Junior Member
 
About:
Join Date: Mar 2007
Posts: 1
gtopala is on a distinguished road

Default DDR 667 memory is running @ 333MHz


Quote:
Originally Posted by AndyGoh56 View Post
I just install A-Data RAM 2X1GB ( 667Mhz) .
When I download and run PC Wizard 2007 , it told me that my memory speed is only 333Mhz . { [email protected] PC2-5300(333Mhz) }
I went into my desktop BIOS to check and it said current memory speed 667Mhz.
Can anyone help me explain why PC Wizard 2007 is not registering that my RAM is running at 667Mhz as it suppose to be and only 333Mhz.
I also downloaded another software SIW and it said same ,ie, 333Mhz.

Can someone help explain the difference ?.
tks,
andy
DDR SDRAM means double-data-rate synchronous dynamic random access memory.
The memory is running at 333MHz (the bus speed) but it transfer data both on the rising and falling edge of the clock.
Check this link: DDR2 SDRAM - Wikipedia, the free encyclopedia



Reply With Quote
  #4 (permalink)  
Old 03-18-2007, 10:11 AM
AndyGoh56 AndyGoh56 is offline
Junior Member
 
About:
Join Date: Feb 2007
Posts: 18
AndyGoh56 is on a distinguished road

Exclamation DDR 667 memory is running @ 333MHz


Can anyone tell me how to set the bus speed to 667Mhz. on my desktop?
My motherboard is MSI K9N SLI Platinium and the user guide said that the MBO can support up to 800Mhz. and max of 8Gb RAM. (4 slots ).
Presently I have 2X1Gb A-Data DDR2 RAM
My processor is AMD Athlon X2 4200+
Pls help
tks.
andy



Reply With Quote
  #5 (permalink)  
Old 03-18-2007, 10:16 AM
AndyGoh56 AndyGoh56 is offline
Junior Member
 
About:
Join Date: Feb 2007
Posts: 18
AndyGoh56 is on a distinguished road

PC DDR 667 memory is running @ 333MHz


Quote:
Originally Posted by William_Wilson View Post
your motherboard is likely just telling you what the memory is capable of, while pc wizard is telling you what it is actually running at.
What is your mobo company and model, it may not support anything above 333MHz, or it's possible that you have not set the bus speed correctly.
Hi William,
My motherboard is MSI 9N SLI Platinium and its guide said it can support up to 556/667/800 Mhz. My Processor is AMD Athlon X2 4200+
and I have 2X1Gb A-Data DDR2 (667Mhz) RAM
Can u tell me where and how to set the bus speed on my desktop so that my bus speed = RAM speed = 667Mhz.
tks
andy



Reply With Quote
  #6 (permalink)  
Old 02-01-2008, 04:02 AM
jason_mi jason_mi is offline
Junior Member
 
About:
Join Date: Feb 2008
Posts: 1
jason_mi is on a distinguished road

Default Same Issue


Im having the same issue I have 4 sticks of 1 gig 6400 ddr2 800mhz when i test in windows says it is running at 333mhz i have an asus crosshair motherboard and an amd 64 x2 4600+ cpu. I have ran memtest86 on the memory. do i need to overclock or change a bios setting or is there a some sort of memory fix for this.

Thank you for the reply and the help !

Jason



Reply With Quote
Reply




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are on



» Ads



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54