SysChat is a free online computer support community. Ask questions, share resources, contribute knowledge and discuss technology. Join our growing community to access all features. Register Now!

SysChat » Software Support » Operating Systems » Vista Networking with Old ME machine

Operating Systems

Support help troubleshooting and discussions on Operating Systems.

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-16-2007, 07:25 PM
howellowens howellowens is offline
Junior Member
 
About:
Join Date: Feb 2007
Posts: 1
howellowens is on a distinguished road

Network Vista Networking with Old ME machine


I have an older Gateway, running ME, and at home, I have it in a network with an XP machine. The XP is hardwared and the Gateway is wireless to the router. Everything is fine.I have just bought a Vista Laptop and in my current location, where I brought along the Gateway, I can't get a network going to share printers, files. etc. Is Vista rejecting the connecting to the old ME, or is problem that both machines are talking wirelessly to the router. What I need to know if this should be workable. In the Vista networking, they seem to make a point of connection choices to XP computers, I can't do an Ethernet connect to the Gateway, because it doesn't have plug. I tried an Ethernet to the laptop, with the Gateway wireless, but no bananas.



Reply With Quote
Reply




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are on



» Ads



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54