SysChat

SysChat (http://www.syschat.com/forum.php)
-   Computer Security (http://www.syschat.com/software-support/computer-security/)
-   -   Help! I can no longer access "any" .gc.ca sites (http://www.syschat.com/help-i-can-no-longer-access-1905.html)

Boardwalker 04-07-2007 09:10 PM

Help! I can no longer access "any" .gc.ca sites
 
Hi, I'm new to the forum and come equiped with a problem.
All of a sudden, I can no longer access "any" .gc.ca sites.
These are Government of Canada sites and I believe that either Internet Explorer or Windows fire wall has corrupted the ability of my system to show them.

Message I get = Windows Internet Explorer Cannot open the page.
I can go anywhere in the world except for those sites.
Can anyone help with this problem?
I have contacted Microsoft,Norton Anti virus etc. and don't get to firs base with them.

Boardwalker 04-09-2007 10:19 AM

What? 28 views and not even one sugestion!
I'm not very computer literate, but it seems to me that someone should know whats going on:confused:

Sami 04-09-2007 01:48 PM

What version of IE (Internet Explorer) are you running.

Please try to access these sites through a different browser like Firefox so that we can pin point the problem.

In your IE, make sure you have not blocked any of these domains.
Goto - IE -> Tools -> Internet Options -> Privacy -> Websites -> Edit
And check if any of these domains are blocked.

Boardwalker 04-09-2007 02:49 PM

Ie7
 
Hi Sami;
Thank you kindly for responding to my dilemma!
I did what you said and everything seems to be at default level. Problem with me is I don't know what to allow (check off) or not.
If I go to allow sites, it asks me to type in the exact address of the site and wow! these are Government sites and there are hundreds of these Government of Canada Site | Site du gouvernement du Canada sites.
What can I do or am I just being stupid?? I know I'll probably get some comments on the latter:)

Tried to click on the above government site and IE7 told me page not found and re-directed me to a damn ****o site
I am running IE7

Boardwalker 04-09-2007 03:55 PM

Firefox
 
Tried accessing the sites through Firefox
Message= server cannot be found.
This is so frustrating, I'm ready to kill this computer!

Sami 04-10-2007 12:28 AM

Ok, So now we know that its not the browser.

Disable any firewall, and test it.

Install any Anti-spyware software and check for spyware or malware.

Boardwalker 04-10-2007 03:08 AM

Disabled
 
Disabled firewall, now I get 404 not found?

Boardwalker 04-10-2007 05:52 AM

no luck
 
I have done a full system scan, installed anti spy ware,etc., etc.
The results of all this come up clean and tell me there is nothing wrong with my system. Network connections are clean and working properly.
There has got to be a simple answer for this.
The government of Canada sites are the only ones I have a problem with. "Any" .gc.ca sites. I hope this computer has 9 lives, cause if I can't get it fixed It's gonna lose one of them! Still get ("Internet explorer cannot display the webpage")
Cheers!:) Microsoft Help Sucks!

Sami 04-10-2007 10:53 AM

Can you check your HOSTS file

Usually Hosts file is located in this folder

C:\WINDOWS\system32\drivers\etc

Open it with notepad and remove any lines referencing the problem Web sites.

Which firewall are using?

William_Wilson 04-10-2007 12:20 PM

are you running norton antivirus, or the entire system works, make sure both windows firewall and norton firewall are off.


All times are GMT -4. The time now is 07:01 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54