SysChat

SysChat (http://www.syschat.com/forum.php)
-   Operating Systems (http://www.syschat.com/software-support/operating-systems/)
-   -   Unable to Post in Forum with Vista (http://www.syschat.com/unable-to-post-in-forum-vista-3637.html)

benzaloy 06-21-2008 10:01 PM

Unable to Post in Forum with Vista
 
I have removed the post by which I asked for help from Lurkswithin to solve a matter of my forum.

Thank you.

Wombat 06-22-2008 12:16 AM

Quote:

Originally Posted by benzaloy (Post 11558)
For the kind attention of : Lurkswithin

I am a frequent participant in myLot.com forum.

Even though I am logged in myLot computer says: Unable to post, please try again later.

I know this problem is between me and my forum...........yet in the faint hope you may have a suggestion............my user name there is: OUTBACKBEN and my password: ******** and the site: mylot.com

Any idea, anything at all, would be very helpful please.

You may want Lurkswithin to reply to your posts mate, but I just have to point out the following.

Now here's a tip from a fellow Aussie, do not be a Galah and put your login passwords to other websites, on any public website like you have here. I suggest you edit your post so that it does not show...

lurkswithin 06-22-2008 04:32 PM

As wombat suggested there mate!


All times are GMT -4. The time now is 11:01 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54