SysChat

SysChat (http://www.syschat.com/forum.php)
-   Operating Systems (http://www.syschat.com/software-support/operating-systems/)
-   -   no mouse in safe mode W98 (http://www.syschat.com/no-mouse-in-safe-mode-w98-384.html)

Agrith 02-27-2006 09:07 PM

no mouse in safe mode W98
 
In safe mode I can't use my mouse, while in normal mode my mouse is working fine. System is W98.
Can anybody tell me, how I can repair this? :confused:

Sami 02-27-2006 09:27 PM

Hi Agrith,

Welcome to Syschat.

What type of mouse do you have, usb or serial port mouse.

Usually in safe mode win 98 will not recognize usb mouse.

Opeth 02-27-2006 09:45 PM

Welcome Agrith!

Yup, I just tried and my ps/2 mouse gets recognized on w98. If you are using a usb mouse, I don't know if there is a workaround.

ChatMod#1 02-28-2006 01:06 AM

Hey Agrith. Welcome to syschat. Ok, now about the mouse problem. If you have got the software for the mouse like driver and stuff like that, then install it in Safe Mode, then try that. But if it is USB mouse, i'm pretty sure that Safe Mode doesn't recognize it.

Agrith 02-28-2006 07:28 PM

Hi Opeth,

Thanks 4 y'r reply. It's PS/2. More info: I install&uninst lot of progs. Few weeks ago mouse was working ok in safe mode. Then after several installs and regcleaning I lost the mouse in safe mode. My guess: some key has changed in the registry, but which one??? Any idea?

Agrith 02-28-2006 07:34 PM

Thanks ChatMod#1. Allready did that, but windows gave back, that the correct drivers were installed 4 my ps2. Perhaps you will read my reply to Opeth for more info about this problem.

Agrith 02-28-2006 07:44 PM

Hi Sami,
It's PS2. Tried to 'outgoogle' my problem. Seems a common problem, but all descriptions are a slight different from mine, so I couldn't find the right solution.

Sami 02-28-2006 09:10 PM

You can try out two things,

1. Clean Boot
2. Recover older Registry

First try out "Clean Boot" here is an excellent article about Clean Boot.
"Clean Boot What it is and why you need it"


If this does not fix your problem you can try to restore your old Registry.

Follow these steps to restore your Registry.

1. Boot to DOS mode (hold Ctrl key as you boot for the Startup Menu)
2. Select "Command Prompt Only" Enter
3. Type SCANREG /Restore

This will offer 5 choices, one for each of the last five separate days you
booted successfully.

Select the one when the problem started. And restart.

Agrith 03-04-2006 10:40 PM

Solution for "No mouse in safe mode"
 
Thanks all for your efforts. In the meantime I've found the solution with the
simple searchstring "safe mode,mouse" in Google, where I found this link:

Troubleshooting Windows 95 Using Safe Mode
Starting Windows 95 in Safe mode can help you resolve issues that occur when you start ...
[386Enh] mouse=*vmouse, msmouse.vxd [boot] drivers=mmsystem.dll ...
support.microsoft.com/support/kb/articles/q156/1/26.asp

What's the point? Win98 does not start in safe mode with system.ini but with system.cb.
In the last file I added the next lines:
[boot]
drivers=mmsystem.dll
mouse.drv=mouse.drv
[386Enh]
mouse=*vmouse, msmouse.vxd
Agrith

ChatMod#1 03-05-2006 04:26 AM

Glad to hear that your problem was solved.:)


All times are GMT -4. The time now is 05:24 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54