SysChat

SysChat (http://www.syschat.com/forum.php)
-   Operating Systems (http://www.syschat.com/software-support/operating-systems/)
-   -   Question XP installation: Lass.exe - System error (http://www.syschat.com/xp-installation-lass-exe-system-error-6932.html)

faizi 09-03-2011 08:56 PM

XP installation: Lass.exe - System error
 
I was having minor problems which i mentioned in recent threads. But to overcome them decided to format the entire disk. So backedup my data and proceeded to installation fresh copy of Windows XP Professional. All went well till the system first reboots after copying the files. This error message was displayed 'Lass.exe-System Error:A write operation started before volume dismounted'. So put back again XP CD and used Repair option which appears after agreeing the Lincense(press F8). But again on reboot same error box popped up but with different text as 'Lass.exe–System Error:An invalid parameter was passed to a service or function'. My Toshiba laptop model is Satellite L300-1FQ and for system configuration please check this link Satellite L300-1FQ - Product Specifications - Toshiba. I am stuck, need your help.

DominicD 09-03-2011 10:48 PM

hello,

since you reformatted the entire drive but now have these errors while in the process of reformat and intiail setup, im thinking that you check

1. the installer cd --see if you can use a different installer cd or cd drive. in case the cd works fine, but the cd drive might have problems copying the files and causing some corrupted data

2. if the installer cd and cd drive is good, check the hard disk for bad sectors. you'll have to remove the hard disk and check its brand and model, then use The Ultimate Boot CD to run the manufacturer's diagnostic program

http://i51.tinypic.com/df7tzl.jpg

3. if the hard disk is good, then check the ram with ultimate boot cd
allow Memtest 86+ to run until "Pass 5" is reached and no errors are found. If errors are found, restart the computer and run Memtest 86+ again. If errors are persistent, then its very much possible that a corruption in ram memory is the case of the formatting errors.

4. if this were a desktop, another thing to check is the ide/sata cable and port. if the installer cd, hard disk, and ram are all good, last thing i could think of checking is the cable and port on the motherboard.

Goodluck on your tests and reformat :)

**you can skip running the Ultimate Boot CD from a disk, and instead use a flash drive --
How to Run the Ultimate Boot CD from a Flash Drive
http://www.syschat.com/how-run-ultim...lash-6869.html

faizi 09-08-2011 10:55 PM

(Solved)XP installation: Lass.exe - System error.
 
Hi DominicD
Thanks for your post. I did exactly as you mentioned and all tests went smoothly but reloadings the OS same error popped up. So prepared an installation CD with SP2 alone using 'nlite'. Installed Windows SP2 OS loaded just as needed. Later updated to SP3. Now alls fine. Thank You for you support.


All times are GMT -4. The time now is 10:39 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54