SysChat

SysChat (http://www.syschat.com/forum.php)
-   General Software (http://www.syschat.com/software-support/general-software/)
-   -   windows internet explorer 8 beta 2 (http://www.syschat.com/windows-internet-explorer-8-beta-2-a-3890.html)

loopy476 09-27-2008 01:16 AM

windows internet explorer 8 beta 2
 
has anyone tried I/E 8 beta2 . here in australia we are getting a lot of push to install this new version. can't seem to get much feedback over here ?

Wombat 09-27-2008 03:43 PM

Quote:

Originally Posted by loopy476 (Post 12542)
has anyone tried I/E 8 beta2 . here in australia we are getting a lot of push to install this new version. can't seem to get much feedback over here ?

I live in Australia and no one is pushing me to install IE 8.

If you want Australian feedback for IE 8, all you have to do is go to the Whirlpool forum and you will have a plethora of feed back regarding Micro$oft and other internet related products.

Is this the latest patch for IE 5's buffer underrun bug by the way...

bsitaram 10-01-2008 12:20 PM

Internet Explorer 8 Beta2
 
I have been using IE8Beta2. There are no major problems. It shows some web page errors in certain sites. Those sites give no problem when viewed with Firefox3 or Google chrome.

Wombat 10-01-2008 03:57 PM

Quote:

Originally Posted by bsitaram (Post 12573)
I have been using IE8Beta2. There are no major problems. It shows some web page errors in certain sites. Those sites give no problem when viewed with Firefox3 or Google chrome.

That's a major problem for a browser right there... :tongue:

Spook 12-15-2008 02:12 PM

Hi,

We recently upgraded IE to version 8 Beta and we are now having problems.

It seemed to work fine when we first started using it, but now whenever we click on a second tab, or try to use the favourites menu, we get the error message "Internet Explorer has encountered a problem and must shut down". It then shuts down and when you go back into IE, it occasionally offers you the opportunity to go back to where you were (not that this works). We have tried doing a system restore to before upgrading, and have even re-downloaded IE 8.0 but nothing has fixed the problem.

Has anyone else had this problem?

Cheers,

Eddie

lurkswithin 12-16-2008 12:44 AM

You need to keep in mind that that is a BETA application. Any inquiries into that should be made to the microsoft testing sites from where you upgraded from...

Beta programs are for testing purposes and should not be used except under your own responcibilities. There are no patches or hotfixes for beta apps.


All times are GMT -4. The time now is 01:50 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54