SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   Weird - Sound Thing - (http://www.syschat.com/weird-sound-thing-1922.html)

m3rr 04-11-2007 06:47 PM

Weird - Sound Thing - Now CD/DVD Thing?!
 
Hi There ,

I have an interesting issue
I have an Acer Aspire 1694 Xp Home Sp2

My situation is a weird one And would love some input on it.
As it stands now , whenever I play music , downloaded , or directly from
a CD. My computer begins to lag incredibly and Music skips I can't think of
anything that can be causing this that I haven't already checked for.

And Weirder still
When I lag ,
My Memory is fine 600+ megs free , HD Space is more then a Gig ,
CPU Never runs above 15% even during brief moments of Lag.

I've had the Computer for awhile now More then a year now.

I've ;
Scanned for Virus's using 3 different Virus Utilities
Pc-Cillin , AVG , Panda

Scanned for Spyware using 7 of things
AVG , Spybot , Spyblaster , Pc-Cillin , Ad-Aware, Panda , Windows Defender.

All The above software is up-to-date
Even with Windows Third party updates.

Other then Scanning
I've checked to see if My drivers were up to date.
It being a lap top I made sure that the Speakers were set to such.

Mind you I've only checked to update using Device Manager.
And the computer is old to the point where my Hardware sticker is gone
As well the system information states the sound card as "Sound Card".

I've also tried different programs
VLC , Winamp , Windows Media Player (URGE/Standard/Classic)

And there we go.
That would be my issue

This very much so drives me crazy.
Any and all help is appreciated very very much so!

Much Thanks in Advanced.

troyx 04-14-2007 02:53 PM

Quote:

whenever I play music , downloaded , or directly from
a CD. My computer begins to lag incredibly and Music skips I can't think of
anything that can be causing this that I haven't already checked for.
Check your CD Drive head if it needs cleaning. If the cd drive has a difficulty reading cause by dirt or anything or a faulty drive it will affect the performance or lags your pc everytime you insert a cd on it. try cleaning your cd drive head by using a cd lens cleaner. maybe this will solve the problem.

m3rr 04-14-2007 07:57 PM

I'll give that a try

But would that explain the Lag when playing Downloaded Music?

troyx 04-16-2007 03:41 PM

hi m3rr, sorry for that late reply...

It seems that you have an updated sound card driver. Lets try this:

Quote:

But would that explain the Lag when playing Downloaded Music?
Check if there is a CD inserted on your cd drive when playing music. When there is a cd on the cd drive the computer sometimes tries to read that cd and if the cd drive or the cd is faulty it will cause a lag when playing music. Also try playing your downloaded music on other computers, and if it does lags there's a problem on your music.

Quote:

Scanned for Virus's using 3 different Virus Utilities
Pc-Cillin , AVG , Panda

Scanned for Spyware using 7 of things
AVG , Spybot , Spyblaster , Pc-Cillin , Ad-Aware, Panda , Windows Defender.
Wwwooww men... you got a lot of anti things here...
This will eat up some memories on your pc. try to remove some of them. choose the one that has an antivirus and anti spyware on it. one would be enough...

One more thing... are you connected to the internet when playing your music?

m3rr 04-16-2007 08:49 PM

Alright ,

The Anti-Spy and Virus Scanning Software is on a Thumbdrive that I setup
to scan when I connect it one at a time. One of my Gizmo's

I thought that might be the issue so I used AVG that I have directly on the computer. Still nothing.

Yes I'm connected to the internet when I listen to music.

And I will try that CD check when I get home.

Much Obliged. Hoepfully it works.

hvargas 04-20-2007 12:47 PM

got to divice administrtor, open the entry ide/atapi controlers, delete secondary ide controllers an reboot your PC, this will refresh cd drive conecton

ggduff 04-29-2007 09:44 AM

I have the exact same problem whether it is cd, MP3, AVI, etc. It happens in any software MP3 player. I've even reinstalled Windows to try and solve the problem which is happening on TWO computers. I installed my software one item at a time until i FINALLY found the culprit. It started happening immediately after I installed PC-CILLIN. So there you have it. I disabled real-time protection and I'm still having this problem, so it looks like I might be looking for an alternative. Which is really bad news because I do NOT like Norton OR Mcafee. Seems AV software causes as many problems as they prevent nowadays...

m3rr 05-01-2007 06:12 PM

Really Sorry for the late reply;
Works been a nightmare.

Quote:

Originally Posted by hvargas (Post 6264)
got to divice administrtor, open the entry ide/atapi controlers, delete secondary ide controllers an reboot your PC, this will refresh cd drive conecton

I have no Secondary IDE Controllers in my Device Manager.

Much appreciated. If you have any other ideas , please share!
And if that might be the issue it self ; Well Hoorah! haha

Also ; To my previous comment before this one.

I did try both situations. Given , unfortunately none resolved the issue
Thanks Troy and Hvargas for the help. I'm still working with this :)

Quote:

Originally Posted by ggduff (Post 6331)
I have the exact same problem whether it is cd, MP3, AVI, etc. It happens in any software MP3 player. I've even reinstalled Windows to try and solve the problem which is happening on TWO computers. I installed my software one item at a time until i FINALLY found the culprit. It started happening immediately after I installed PC-CILLIN. So there you have it. I disabled real-time protection and I'm still having this problem, so it looks like I might be looking for an alternative. Which is really bad news because I do NOT like Norton OR Mcafee. Seems AV software causes as many problems as they prevent nowadays...

Now I have PC-Cillin Anti Spy.

So Let's try getting rid of this completely And see what happens
I'll report back

Thanks again to everyone.

Charles Abetz 05-04-2007 05:56 AM

I have had the same problem
 
Quote:

Originally Posted by m3rr (Post 6129)
Hi There ,

I have an interesting issue
I have an Acer Aspire 1694 Xp Home Sp2

My situation is a weird one And would love some input on it.
As it stands now , whenever I play music , downloaded , or directly from
a CD. My computer begins to lag incredibly and Music skips I can't think of
anything that can be causing this that I haven't already checked for.

And Weirder still
When I lag ,
My Memory is fine 600+ megs free , HD Space is more then a Gig ,
CPU Never runs above 15% even during brief moments of Lag.

I've had the Computer for awhile now More then a year now.

I've ;
Scanned for Virus's using 3 different Virus Utilities
Pc-Cillin , AVG , Panda

Scanned for Spyware using 7 of things
AVG , Spybot , Spyblaster , Pc-Cillin , Ad-Aware, Panda , Windows Defender.

All The above software is up-to-date
Even with Windows Third party updates.

Other then Scanning
I've checked to see if My drivers were up to date.
It being a lap top I made sure that the Speakers were set to such.

Mind you I've only checked to update using Device Manager.
And the computer is old to the point where my Hardware sticker is gone
As well the system information states the sound card as "Sound Card".

I've also tried different programs
VLC , Winamp , Windows Media Player (URGE/Standard/Classic)

And there we go.
That would be my issue

This very much so drives me crazy.
Any and all help is appreciated very very much so!

Much Thanks in Advanced.

It appears that this occurs when your sound card is on the way out, mine has just broken (on board sound) and it has stopped lagging.

Disable your sound card and see if that fixes it.

Hope this helps
Charles

m3rr 05-19-2007 01:04 PM

Hey thanks everyone for the help.

I got the issue resolved , I removed the PC-Cillin Data Files from my computer
Apparently When I used it to scan and then later removed it , it didn't
totally remove.

My Mistake , but who would assume that a problem like that
would be caused by an Anti Spy program.

Oddly enough though , another issues arise because of it!

My DVD/CD-RW used to run fine until I got the sound issue resolved.
Now it says all DVD's are "Not Properly Formated" or "No CD-ROM detected in Drive"

But it still auto runs O_O


All times are GMT -4. The time now is 06:20 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54