SysChat

SysChat (http://www.syschat.com/forum.php)
-   Networking (http://www.syschat.com/hardware-tech-support/networking/)
-   -   It Takes me 8 min to get on the net with DSL 20mbs (http://www.syschat.com/takes-me-8-min-get-net-6835.html)

Adds2011 06-05-2011 10:36 PM

It Takes me 8 min to get on the net with DSL 20mbs
 
I got a Acer Aspire 5315 I am running Windows Vista Home Basic and lately My computer is taking about 8 min to log onto the net. I am with qwest and the other 2 laptops on our network load almost right away.. Is it a registry issue, or a virus, malware issue, or is it something else...We Have a connection speed of 20mbs but only pulling around 10mbs, 11mbs at the max. I am getting frazzled because I use my computer everday as my outlet..

Please if I can get help getting my computer to load the net quicker it would be greatly appreciated....

DominicD 06-06-2011 01:14 AM

hi Adds2011,

were you able to install Spybot Search and Destroy / Malwarebytes?
From this previous post that you made
http://www.syschat.com/internet-expl...usly-6834.html

i think the culprit is a malware/virus that is consuming your computer's resources - thus delaying the normal internet startup and other programs.

if you are able to download 1. spybot search and destroy, and 2. malwarebytes
i suggest you run them on safemode, and perform a system scan with each program. delete any malware/spyware found.

also, what antivirus program are you using? i hope that it is updated with the latest virus definitions.

were you able to get a startup log from hijackthis?

depending on which thread you reply, lets stick to that discussion so we can track the progress of your possible malware/virus problem. we hope to hear updates from you soon

regards,
Dominic

Adds2011 06-06-2011 01:24 PM

Thanks for the tip..But I think I actually solve it.. I used registry mechanic and found 3004 registry errors and threats then it fixed em and deleted the useless ones.. My computer is running better now..Thank you for your help.. I solved part of the problem with multiple windows opening.. I had the setting for zip files opening in my browser...Just need to fix IE, I know there are alot of people with this issue..I have downloaded and scanned all the software you told me to. The SD I had found 13 errors that it fixed. Thank you..I also would like to tweak my msconfig services so my computer is not draining my resources, can you help me with that please??? I know I am asking alot, but I don't like having the hangups all the time when im only running 1 or 2 programs. Thank you for your time and help and I hope everyone treats you nice

Adds2011 06-06-2011 04:59 PM

Quote:

Originally Posted by DominicD (Post 18247)
hi Adds2011,

were you able to install Spybot Search and Destroy / Malwarebytes?
From this previous post that you made
http://www.syschat.com/internet-expl...usly-6834.html

i think the culprit is a malware/virus that is consuming your computer's resources - thus delaying the normal internet startup and other programs.

if you are able to download 1. spybot search and destroy, and 2. malwarebytes
i suggest you run them on safemode, and perform a system scan with each program. delete any malware/spyware found.

also, what antivirus program are you using? i hope that it is updated with the latest virus definitions.

were you able to get a startup log from hijackthis?

depending on which thread you reply, lets stick to that discussion so we can track the progress of your possible malware/virus problem. we hope to hear updates from you soon

regards,
Dominic

I got the filehack log, but I dont know how to upload it or post it, can you tell me hoe please.. Thank you..I cant see well without my glasses so my typing is slower and I keep hitting the wrong keys lol..

DominicD 06-07-2011 04:22 AM

hi Adds2011,

since you cleaned your registry, you should run hijackthis to generate a new log file. the output logfile is usually a ".log" extension.

open this file using notepad, copy the text, and try pasting it on Pastebin.com - #1 paste tool since 2002!

upon posting it on PasteBin.com, you will be given a unique URL for sharing the text contents.

the contents of the hijackthis log will be similar to the startup entries as reflected in your msconfig.

=============

OR using Spybot Search and Destroy:
Go to Advanced Mode, and click on System Startup

http://i51.tinypic.com/24blw1y.jpg

Then click the Export button, it will save the startup list into a text file. You can use PasteBin.com to share the contents of the text file.

**
Glad to hear that you solved the slow browser problem :)


All times are GMT -4. The time now is 05:23 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54