SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   sound probs (http://www.syschat.com/sound-probs-6855.html)

adegee 06-23-2011 02:59 AM

sound probs
 
hi
had a virus on computer and got that sorted however since then i have no soundwhen i go onto sites on the internet. if i play cd's i have sound and also have the computer sounds but nothing when i go on youttube,facebook etc please can someone assist

DominicD 06-23-2011 02:18 PM

hi adegee,

UPDATE ADOBE FLASH PLUGIN

based on the websites that you mentioned, im guessing that a common possible problem in them would be the flash plugin. If the flash plugin of your browser is damaged/corrupted, then its possible that its not playing the expected sound effects and music from flash videos/sound effects

i suggest you visit http://www.adobe.com/support/flashplayer/downloads.html

then click on:
http://i55.tinypic.com/oqhgmp.jpg

that should update your browser's flash plugin to the latest version

OR DOWNLOAD AND TRY GOOGLE CHROME
Google Chrome has its own integrated flash plugin. its worth a try if updating your browser's flash plugin does not work

simply browse to http://www.google.com/chrome

====================

ALSO CHECK YOUR VOLUME CONTROL SETTINGS

For Windows 7 and Vista:
Click on the Speaker icon in the taskbar, click Mixer
http://i52.tinypic.com/2e0txj4.jpg


Turn up the volume for everything!
In this screenshot, the part of Firefox that handles volume control is called "Plugin Container for Firefox". Raise up the volume bars, and be sure check that your youtube video inside the browser is not set to mute.
http://i55.tinypic.com/35k2yjk.jpg

i hope this helps :)


All times are GMT -4. The time now is 11:12 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54