SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   Sound problems (http://www.syschat.com/sound-problems-4443.html)

zappalonnge 03-29-2009 05:55 PM

Sound problems
 
I have a Soyo kt 400 dragon ultra edition.. amd athlon xp 2100+..The sound quit on me 2 days ago.. ive downloaded fresh diagnose and everest but dont know the mfg of the sound card.. I think it's disconnected thats what the puter tells me..Ive opened it up a couple of times because i had problems with a fan..and thought i may have disconnected something..anyway i have no schematics on this. Any suggestions? I need to get that sound on.
Tks Jack

lurkswithin 03-30-2009 07:40 AM

Quote:

Originally Posted by zappalonnge (Post 14366)
I have a Soyo kt 400 dragon ultra edition.. amd athlon xp 2100+..The sound quit on me 2 days ago.. ive downloaded fresh diagnose and everest but dont know the mfg of the sound card.. I think it's disconnected thats what the puter tells me..Ive opened it up a couple of times because i had problems with a fan..and thought i may have disconnected something..anyway i have no schematics on this. Any suggestions? I need to get that sound on.
Tks Jack

Your sound card is a cmi8736
C- media- 6 channel sound card.

You can find the drivers at the link beklow as well as other drivers for that motherboard. For the sound driver...scroll down for the correct operating system

Soyo, Inc. - Consumer Electronics

zappalonnge 03-30-2009 06:00 PM

Regarding sound card
 
Thank you very much! It's working fine now.. Much appreciated.

Jack


All times are GMT -4. The time now is 11:27 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54