SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   Sound problem. (http://www.syschat.com/sound-problem-3123.html)

Computer_Tard43 01-31-2008 09:47 PM

Sound problem.
 
I keep trying to play a song (mp3 format), but when I do Windows Media Player V.9 gives me this error message:

Windows Media Player cannot play this file because there is a problem with your sound device. It either is not functioning properly, is in use by another application or you dont have a sound device installed on your computer.

I have tried everything I know how to. Help?

Wombat 01-31-2008 10:15 PM

Reinstall your sound card/device drivers and see if that fixes the problem...

Computer_Tard43 02-01-2008 04:20 PM

Sound Problem
 
ummm... How?

Wombat 02-01-2008 06:19 PM

Quote:

Originally Posted by Computer_Tard43 (Post 9605)
ummm... How?

Install the drivers from the motherboard cd that came with the computer...

squirrelnmoose 02-01-2008 06:22 PM

You need to get the model of your system. Go to the manufacturers website. Go to the support/downloads/drivers section find your model, then find the sound drivers listed for your model. Download them and run the download to install.

If you list you manufacturer and model, I may be able to give more specific instructions.


All times are GMT -4. The time now is 04:28 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54