SysChat

SysChat (http://www.syschat.com/forum.php)
-   Networking (http://www.syschat.com/hardware-tech-support/networking/)
-   -   Slow connection, can't access certain servers... using ICS WinXP and a switch... (http://www.syschat.com/slow-connection-cant-access-certain-servers-834.html)

zCon 05-11-2006 05:12 AM

Slow connection, can't access certain servers... using ICS WinXP and a switch...
 
:confused:

Ok, so I've got 2 network cards in my computer, cable modem plugged into one, network cable plugged into the other one attached to a 10/100 switch. The second computer is configured and working properly, it can connect to the internet, but it's sluggishly slow and cannot access certain sites... hotmail is one that does not work... most sites will load, some are very slow, and some seem fine... Any ideas?

Mortalkrab 06-30-2006 11:42 PM

Try this
 
Is it a "Switch" or a "hub". If it's a switch you may need to change the speed on the particular port from 10 to 100mb or even auto would work.

Also, make sure that both of your NICs are set to "obtain an IP address automatically" unless of course you are on a domain that uses static addressing.

I would also try to find out the IP address of the sites you are having difficulty connecting to and ping them from your command prompt. This should show how long it's taking for a round trip. Also, while still in the command prompt, try this: c:\>ipconfig /renew

It could just be that you need to reestablish your connection with the outside world.

I have other suggestions if any of these don't help. It would be helpful for me to know the type of switch you are using.....

try updating your NIC drivers too

hope this helps somewhat,
Mortalkrab


All times are GMT -4. The time now is 03:33 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54