SysChat

SysChat (http://www.syschat.com/forum.php)
-   Motherboards (http://www.syschat.com/hardware-tech-support/motherboards/)
-   -   problems with GA-M61VME-S2 motherboard (http://www.syschat.com/problems-with-ga-m61vme-s2-motherboard-4142.html)

kevin1377 12-21-2008 01:59 PM

problems with GA-M61VME-S2 motherboard
 
i have an alienware computer with a GA-M61VME-S2 motherboard first it had a dram error and i took care of that now it wont boot and it sometimes it shuts off after a few minutes so what do i do thanks

lurkswithin 12-22-2008 03:24 AM

If you had a memory issue prior to this problem...maybe you didn't take care of it as well as you might think you did...

You say it will not boot.....exactly what does it do when you turn it on?

You say that it sometimes turns itself off after a few minutes. Does it give any error messages or just turns everything off like from the switch being turned off?

Can you boot to the BIOS (set-up) ???

More than likely a hardware problem and it is a tough one to determine as you must systematically check all hardware componets to determine which one is bad. One thing is that you had a memory problem that you think you fixed....start there first!

Then check for overheating issues. Make sure all the cables are free and not blocking any fans and that the fans all work and are not clogged by dust build up.

Bad connections would be the next line of approach. Remove all add on components and reseat them firmly back in their respective sockets!


All times are GMT -4. The time now is 05:33 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54