SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   Question Not the speakers (http://www.syschat.com/not-the-speakers-6815.html)

ambnictur 05-14-2011 02:23 PM

Not the speakers
 
My computer is not playing any sounds from the internet or from any other source and I've tried using different speakers but its not working still and when I plug in my speakers it'll say they're not plugged in sometimes and when it is saying they're plugged in it won't send any sound to them except when I click test speakers then it plays the test tones perfectly and when I plug in my head phones it doesnt even show that they're plugged up. It says I have Realtek Digital output but I don't know what that is. So does anyone know a way to fix this

DominicD 05-14-2011 03:47 PM

hello

for windows 7/vista:
1. right click on the speaker icon in the taskbar, click "Playback devices"

2. Right click on the Playback Devices windows and click on the Playback tab, Enable the two options "Show Disabled Devices" and "Show Disconnected Devices"
http://i53.tinypic.com/i75rh3.jpg

3. select the default device (Speakers + Redirected Headphones)
click Properties
click the Levels tab
http://i54.tinypic.com/zv5v82.jpg
make sure that the blue speaker icon is enabled and not muted.


4. check the Enhancements tab, and temporarily disable all enhancements.
http://i55.tinypic.com/33m2715.jpg
feel free to post here if you still have problems.

Regards,
DominicD


All times are GMT -4. The time now is 11:49 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54