SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   no video signal from new pc (http://www.syschat.com/no-video-signal-from-new-pc-6661.html)

crazy 02-12-2011 09:45 PM

no video signal from new pc
 
just finished b uilding this:

asus p7h55 m pro MoBo

it is powered, when I turn on the system, but the monitor is not recieving a signal (and I have tried two different ones). it is not reading the bios. any ideas/suggestions?

edit: I don't mean i build the mother board...I mean that is the one I used..

DominicD 02-14-2011 02:10 PM

check for beep sounds
 
Check if there are beep sounds when you start the cpu. Most motherboards give a beeping sound to indicate that the board has booted its part successfully, then its up to your operating system to continue booting the computer to windows.

If there are no beep sounds, re-attach the ram and video cards.

See if its possible to swap video cards.

The idea is to test by deduction..
1. From the motherboard, make sure that the basic hardware are the one's installed first - video card and a single ram stick

2. If step 1 boots successfully and a signal from the monitor appears, try using that same ram to boot from other ram slots. This will prove that all the ram slots are good. Then try adding the other ram sticks.

3. If 2 is good, connect now your hard disk, and other peripherals.

======

The idea is to test first with a different video card (if possible), and then deduce which part other than the video card is possibly causing the problem.

Goodluck and feel free to update us on your case :)


All times are GMT -4. The time now is 04:28 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54