SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   No sound on webpages!!!!! (http://www.syschat.com/no-sound-on-webpages-1320.html)

miss_melissa329 12-23-2006 08:30 PM

No sound on webpages!!!!!
 
:confused: I'm so confused, I hope someone is able to help me. Here's the problem; When a play a movie or song with Windows Media Player or another player I have sound. But when I try to play something off a webpage for example QuickSilverScreen I don't have any sound. There's video but no sound. Not a peep. I don't understand why my laptop is doing this. I've never had this problem before, it's so frustrating :mad: ! I've also tried troubleshooting, but that's no help! Please, someone help me solve this problem, I'd be very grateful:happy:

Sami 12-27-2006 01:31 PM

So you are unable to hear sound from youtube video's try upgrading your flash plugin for your browser.

Also try using different browser other than IE like Firefox to see if it works.

miss_melissa329 12-28-2006 12:55 AM

Quote:

Originally Posted by Sami (Post 4503)
So you are unable to hear sound from youtube video's try upgrading your flash plugin for your browser.

Also try using different browser other than IE like Firefox to see if it works.


I tried that after I first started having the problem. I now use Firefox, which by the way is way better than IE, but I'm still having the same problem. It's not just with youtube, but pretty much any webpage with video or sound. But I can hear from other programs like media player, etc. Thanx for the suggestion, any others. Please help, it's just bugging me. Mainly because I can't watch TV online.

Sami 12-28-2006 01:15 AM

Download latest flash player and give it a try.
Adobe - Adobe Flash Player

miss_melissa329 12-28-2006 01:29 PM

Quote:

Originally Posted by Sami (Post 4526)
Download latest flash player and give it a try.
Adobe - Adobe Flash Player

I did that too it still doesn't work. I'm wondering if I installed something that caused this. Because it worked fine before. Should i roll back my computer or something? But I don't want to do that.

Sami 12-29-2006 11:51 PM

Quote:

I'm wondering if I installed something that caused this. Because it worked fine before. Should i roll back my computer or something? But I don't want to do that.
What did you install?
Restoring your computer to previous good state is one option, but before that try uninstalling what ever you installed and check if it works.

miss_melissa329 01-02-2007 01:16 AM

Quote:

Originally Posted by Sami (Post 4567)
What did you install?
Restoring your computer to previous good state is one option, but before that try uninstalling what ever you installed and check if it works.

I honestly don't know what I installed. I've installed so many things. But I did restore it a couple of weeks ago. But I'm still having the same problem. I'm so frustrated and running out of options.

William_Wilson 01-02-2007 01:40 AM

have these pages had sounds before? it could be as simple as a missing codec in the files you are viewing online.

miss_melissa329 01-02-2007 08:59 PM

Quote:

Originally Posted by William_Wilson (Post 4613)
have these pages had sounds before? it could be as simple as a missing codec in the files you are viewing online.

Yeah, it's pretty much every single page I view that has video with sound, a few examples are YouTube, QuickSilverScreen, Myspace, etc. I don't know what happened it worked fine one day then the next, nothing. I tried the codecs, I mean I pretty sure I have the ones I need because I can view movies, and listen to music with MediaPlayer and there is no problem with the sound there. So I don't know what else is causing me to not have osund on the web.

Firefox 01-03-2007 09:46 AM

Go into Tools>Options in Firefox and then go to the Content tab and click manage (near the bottom). Make sure that all the file types listed have a program / plug in to open them. When you first install Firefox you need to go round getting all the plugins installed.

If they are all ok then I would uninstall all the programs that you have installed recently that affect your audio, any players etc.

Finally you can install all the latest audio codecs from Microsofts site here


All times are GMT -4. The time now is 12:55 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54