SysChat

SysChat (http://www.syschat.com/forum.php)
-   Sound and Video (http://www.syschat.com/hardware-tech-support/sound-and-video/)
-   -   My Sound does not work and no question mark on any sound device in ''device manager'' (http://www.syschat.com/my-sound-does-not-work-no-4710.html)

kaycee 06-16-2009 02:04 AM

My Sound does not work and no question mark on any sound device in ''device manager''
 
Good day Pals.please I need help. I'm having a problem fixing the sound on my new acer e machine laptop. Initially it had linux, so I decided to load windows xp on it. But after this whole process. My sound driver can't seem to install.and there no question marks on any of my sound devices in the device manager. Except the PCI device which I don't know it's category and which would not install. Please can any 1 help me. Thanks a lot in anticipation.

lurkswithin 06-16-2009 02:08 AM

The pci device is probably your sound card.

You report no errors in device manager on the sound and audio. Does it even show any sound and audio devices at all?

kaycee 06-16-2009 04:41 AM

Yes I do see the other audio devices. Ranging from Audio codec to Legacy audio drivers and to media control devices and video, etc. It's Just the PCI device that has question mark. Do you mean that PCI has to do with audio. Cos in various other systems, I do see it but never knew what category it belongs to.

lurkswithin 06-17-2009 02:25 AM

The PCI device is referring to something connected to the pci bus or pci socket......

note...even on-board devices like sound and built in video are concidered PCI devices as they are on that BUS.

If you are showing an unknown PCI device and you are having issues with your sound card then I would believe that you are trying to install the wrong driver for the hardware that is installed or the device is whacked and will not accept the driver.

Google for Unknown device identifier and use that application to find and ID the installed device.

kaycee 06-17-2009 09:15 PM

What I did to fix the sound problem I had on my Acer E Machine laptop.
 
Since the sound driver wouldn't install from the driver cd that came with the laptop via the autoplay. What I did was to browse the driver cd. (windows explorer),went to the Audio driver folder and ran the audio setup directly from there. And it worked.

lurkswithin 06-18-2009 01:33 AM

Glad that it worked out for you....

You don't need the application so I won't try to find it for you after all!

kaycee 06-18-2009 01:58 AM

No!! lurks, I need the software. Please you can fine it for me. Remember I mentioned that there're other systems that I do have the same issue with. Pls, you can. Thanks a lot.

kaycee 06-18-2009 02:51 AM

4gb RAM of 2gb each, not showing up to 4gb in my desktop system
 
After building my Desktop System, I noticed that the 4gb RAM (ie 2gb each) was not up to the supposed 4gb. Not even up to 3.97gb. It was showing 3320 mb. What could be the problem here?

lurkswithin 06-18-2009 10:53 PM

32 bit operating systems cannot deal with 4 gigs of ram....your mobo may be able to handle it but not with a 32 bit operating system...it can handle about 3 + or about what you have listed.

Don't worry about it...it is not hurting anything.


Now....do not keep adding to the same thread.....different problem...different thread.

kaycee 06-19-2009 07:58 AM

Sorry about dat it was a mistake. Did u do d search?


All times are GMT -4. The time now is 05:37 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54