SysChat

SysChat (http://www.syschat.com/forum.php)
-   Operating Systems (http://www.syschat.com/software-support/operating-systems/)
-   -   Locked Thread... (http://www.syschat.com/locked-thread-6333.html)

210DanTheMan 10-11-2010 01:07 AM

Locked Thread...
 
OK, So hello to all you smart people out there. Instead of right off the bat asking for help (don't worry it's coming) I wanted to let ya know that I have been playing with computers for a good while now. Not saying I would call a Tandy HX 1000 a REAL computer but it did get me through some tough times.

I have used DOS (no, not Spanish for 2) sense I can remember and I think the earliest I CAN actually remember was DOS 6.22 even though I am 100% FOR SURE there were a few earlier versions that I used.

I have not REALLY been that active on the insides of machines for a good while and I FAR from have the latest and greatest. Just cost way to much money to keep up.

OK, So here it is :

Hello All... I hope you have a bit of time because this is a DELL problem, and while I do need help, I know that our lives are short so if you pass on this I DO understand.

So the very basics.

I have an older Dell Latitude c610 Laptop. The CD Rom drive is messed up and I CAN NOT afford another one. (I REFUSE to buy ANYTHING made BY DELL) And I can't afford it anyway.

I have two other machines. One Laptop and one desktop.

I can not figure out how to get a new OS on this old machine. I have two store bought legitimate copies of XP ( Home and Pro.)

So far I have :

- used a DOS Windows 98 Boot Disk to boot into DOS and check out the HD on the Latitude.

- Because of no CD-Rom I have copied the i386 directory from the OS disk to a HD on the desktop and then connected to pulled out drive from the Latitude, formatted it (Fat32) the copied the i386 directory to it, as well as smartdrv.exe.

- Reinstalled the Latitude drive back on the Latitude machine.

- Used the Win98 Boot Disk to go into DOS, then to teh C: drive. Ran smartdrv.exe, then went o i386 directory and ran winnt. It went through the Xp install from the HD tot he point where I was told that the DOS part was installed and now it would reboot and continue to install XP. When it rebooted, I got an NTLDR is missing error.

- I rebooted a few times to see what if anything would change, and still got it.

- I then used the working laptop's OS to copy NTLDR and NTDETECT.COM onto the Latitudes HD. (after I had to unhide them)

- I STILL got the NTLDR is missing error. I have tried four times to do this and none of them worked. Any ideas ?

Dell support is 100% no help. I can not even log onto their website or forums area because their site will not let me make up a user name. (Yes I tried other ones UNLIKE the ones I WANTED to use ! )

Thanks for even reading this,


Dan


BTW - If this looks familiar to anyone I got this from it is from this thread and followed through it till I could not any longer.

http://www.syschat.com/how-install-w...drom-1798.html


All times are GMT -4. The time now is 04:41 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54