SysChat

SysChat (http://www.syschat.com/forum.php)
-   Networking (http://www.syschat.com/hardware-tech-support/networking/)
-   -   having trouble connecting wirelessly my 2 destops (http://www.syschat.com/having-trouble-connecting-wirelessly-my-2-a-3641.html)

lebatap denj 06-22-2008 10:06 PM

having trouble connecting wirelessly my 2 destops
 
Hi, I'm having trouble connecting wirelessly my 2 destops. I have the webstar modem (from my phone provider) and the brand new netgear router connected to PC1; and the network card intalled in PC2. They cannot communicate however the PC 2 the receptivity as " VERY GOOD" but does not connect to the internet.
I need your help!

Lebatap.

lurkswithin 06-22-2008 10:30 PM

exactly how are you connecting to the internet...DSL or dial-up? The webstar modem I thought was only a cable modem.

squirrelnmoose 06-23-2008 01:40 AM

You need to be a little more clear if this doesn't get you connected.
You have PC1 connected to the router via cable? and PC2 has the wireless card installed and says you are connected to the router that you configured?

Can you browse the internet on PC1?

If they are connected to your router the first thing I would try is disable any firewall that is running (Windows firewall, Norton Security, McAfee Security etc) Then see if you are able to able to browse to a website like Google.


All times are GMT -4. The time now is 10:11 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54