SysChat

SysChat (http://www.syschat.com/forum.php)
-   Motherboards (http://www.syschat.com/hardware-tech-support/motherboards/)
-   -   Evo laptop (http://www.syschat.com/evo-laptop-2575.html)

dccyo4 09-15-2007 10:05 PM

Evo laptop
 
Well I guess this is a mobo problem. Bought a used Compaq Evo Laptop. No hard drive or power. Bought a HDD and it won't go. Tried a boot disk and it says I've got bad drivers or program, but if the HDD dosn't run where's the prob? Tried to flash the Bios but have the same prob. Tried to load XP and when it tries to run windows the first time it starts all over again like theres no HDD. But when I go into setup it will test the HDD and says it's ok. All I get is A disk read error occured, restart.
Ok hears a good one. I've got an AC adapter for it comeing but right now I'm using a 12v off a LCD and the Evo would like 15 to 19v think I might be barking up the wrong tree?

squirrelnmoose 09-21-2007 09:41 AM

Not having the right power supply could definitely cause this type of behavior. If the system can not get enough power when it needs it several different systems can produce errors. Usually the CPU. It would make sense, at boot it requires more power as every component is initializing.

I would wait for the correct power supply and reinstall the OS at that time.

This could also be a hard drive error or memory error. If you are able, download the Ultimate Boot CD and burn it to a cd.
Then if you are still having issues after the new power supply arrives, boot this CD and run Memtest86 and a Hard Disk Diagnostic Tool.
(ultimate boot cd can be downloaded here from the right ---> column, under free downloads)

More info can be found here.
Ultimate Boot CD - Overview


All times are GMT -4. The time now is 05:12 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54