SysChat

SysChat (http://www.syschat.com/forum.php)
-   Networking (http://www.syschat.com/hardware-tech-support/networking/)
-   -   dlink router help (http://www.syschat.com/dlink-router-help-4239.html)

perezhumberto1 01-25-2009 04:03 PM

dlink router help
 
Hi. I have a DIR-625 Rec C. I dont have any software to manage my wireless options, so I did it through my web browser. The problem is I made the wireless network and created my own wep password. But I can only connect using my Mac. When I try to connect an XP pc, it gets stuck in validating identity. What can I do?

lurkswithin 01-25-2009 04:12 PM

make sure the windows computer has the latest driver files for the wireless adapter...go to the manufacturer's website and download the latest drivers.

If there is still problems open up the router control panel and check your settings that you implanted and make sure that the configurations match!

perezhumberto1 01-25-2009 04:41 PM

Quote:

Originally Posted by lurkswithin (Post 13767)
make sure the windows computer has the latest driver files for the wireless adapter...go to the manufacturer's website and download the latest drivers.

If there is still problems open up the router control panel and check your settings that you implanted and make sure that the configurations match!

The drivers are all up to date, and everything matches, its just that when I try to connect, the pc doesn't ask for a wep password. I had to open the advance properties and put the wep password there. Also it says the connection is manual, I dont know what that means

lurkswithin 01-26-2009 01:35 AM

some how you have either removed the wireless software or you have not installed or you are trying to by pass it...

Go back to where you got the driver for the wireless networking adapter and install the software package to use. It may be that it is from the manufacturer and not part of the adapter itself. It could be just turned off so look in the start > programs and see if you can find the wireless program installed. If not then you need to install it. Once it is installled it will run automatically when you go wireless...

Since you mentioned that the connection is manual means that you have bypassed the software application. It could be that the wireless service has been turned off in the system services.....
start > control panel > admin tools > services and scroll down to the wireless connectivity and open it and see if it is set for auto. the ok out and retry to connect.


All times are GMT -4. The time now is 11:50 PM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54