SysChat

SysChat (http://www.syschat.com/forum.php)
-   Motherboards (http://www.syschat.com/hardware-tech-support/motherboards/)
-   -   Award BIOS BEEPS (http://www.syschat.com/award-bios-beeps-2169.html)

curbyi 05-31-2007 10:56 AM

Award BIOS BEEPS
 
i understand that award bios errors have only a few codes as they mainly use text based info.
my problem is the post message is gone in a flash can you pause it?
i get 5 beeps and with no info on what they represent how can you fault find.

below is what is happening, tried asus support online and the phone support in the uk is for laptops only.

put together a new pc with

a K8V-XE (socket 754) Board coupled with a 3400 athlon64 cpu "
2 gb ram
sata 320 drive
Asus EN6200TC512. graphics card
450 Watt Jeantech psu
vista premium oem
All went in sweet, but .......

On boot i get 5 beeps from the award bios.
it starts to load Vista i get the "windows is using files with the progression bar completing.
then windows boot manager screen appears saying

"windows failed to start, a recent hardware or software......"

options were
1 insert windows disc restart
2 choose language click next
3 click repair

then it says if no disc seek admin

file:\windows\system32\drivers\adp94xx.sys

status 0xc0000098

info : windows failed to load because critical system driver is missing corrupt


this is weird its seem like it thinks an os is on the drive buts its a new sata drive!

any help would be great.


the five beeps are not on the award bios chart to identify anything so im stuck.

i rechecked all connections .

mhookem 05-31-2007 11:35 AM

Hello curbyi, are you trying to do a fresh installation on your new system? Or have you used it before?

Have you checked for information on your motherboard about wether you need any specific drivers for the sata drive?

Have you got the right RAM for the board?

Regards

Martin

curbyi 05-31-2007 11:53 AM

Thanks Martin

i have the sata drive listed as present in the bios, tried with the old ide and sata type drive both show up fine in respected channels

The memory has been double checked and is ok.
it's a fresh install on new drive.
i cannot understand why it thinks it already has OS installed
and shows the boot manager
I'm not sure which key to press to freeze the post message.

All it states is press delete to enter set up,

cheers Sean

mhookem 05-31-2007 04:10 PM

Is there any other way you can access the motherboard to update your BIOS?

If you've got access to tne internet, try this link.

ASUSTeK Computer Inc.-Support-

Martin


All times are GMT -4. The time now is 02:31 AM.


Copyright © 2005-2013 SysChat.com


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54